Welche Linux-Versionen werden unterstützt?

Folgende Linux-Versionen werden unterstützt:

  • Ubuntu Linux (10+)
  • RedHat (5+)
  • OpenSuse (11+)

Hinweise zum Ubuntu Support

Here are details for supporting Ubuntu with the Defender Elite/2000:

Ubuntu 11.04/11.10/12.04 are supported with some changes in Ubuntu whitelist:

By default, Qt applications are not shown in the sys tray (only Java, wine and some others are set by default). There’s a whitelist in Ubuntu where you can add other names for applications to be displayed.

You can add KDMElite/KDM2000 and everything works fine after the modification. Applications can be added from command line or using a tool, dconf-editor, with GUI.

(Referense/Instructions : http://www.webupd8.org/2011/04/how-to-re-enable-notification-area.html )

Versions tested and confirmed working:

  • Ubuntu 11.04
  • Ubuntu 11.10
  • Ubuntu 12.04 LTS

Softwareupdates

Aktuelle Softwareupdates finden Sie hier.

Weitere Informationen

Kanguru Übersicht


Vorteile

Vergleichstabelle

Datenblätter/Handbücher

Videos

Screenshots

FAQ

Knowledge Base


Händlerregistrierung


Muster bestellen (Shop)


Softwareupdates


Jetzt Sticks ONLINE im Shop kaufen:


Weitere Kanguru Produkte:

   Normale USB-Sticks 
   (Mit Schreibschutz)

   Sichere USB-Sticks
   (Hardwareverschlüsselt)

   Duplikatoren